加盟店様向け

決済システム利用料と
キャンペーンのお知らせ

加盟店様向け お知らせ

PayPay for Businessのご利用環境について(TSL1.0、TSL1.1対応)

PayPay for Businessを快適にご利用いただくために、以下の環境でのご利用を推奨いたします。
なお、セキュリティー的な観点から、ブラウザーの自動アップデートを有効に設定して、常に最新版をご利用ください。

PayPayでは弊社ウェブサービスのセキュリティを強化するため、2019年7月7日をもって、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを終了いたします。
サポート終了後は、「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレットなどでは、PayPay for Businessがご利用いただけなくなります。

PCの場合

PC ブラウザ
Windows Google Chrome (最新版)
Mac

スマートフォン・タブレットの場合

スマートフォン・タブレット ブラウザ
iPhone Safari (最新版)
Android Google Chrome (最新版)

TLSとは、ウェブサイトとそれを閲覧するユーザーの間の通信を暗号化することで、第三者による通信の盗聴や改ざんを防ぐための仕組みです。
「TLS1.2」は「TLS1.0」「TLS1.1」に比べ、より強固な仕組みを使っています。
今後も安全にPayPay for Businessをご利用いただくために、「TLS1.0」および「TLS1.1」を無効化し、「TLS1.2以上」をサポート対象としました。

なにとぞご理解を賜りますよう、お願いいたします。

関連記事

TOP